summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:25 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:25 +0000
commitbfa61c748fd43a5fda1ec7353d28ade31a6bb9bb (patch)
tree51dd576f00f9bc6e11a390aa33fa74ecacbc3209 /Makefile.am
parent558b3c03372a38701963e1af3d93469768b54af9 (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ee89813..a57512e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,7 +33,7 @@ appman_SOURCES = \
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST = $(appman_SOURCES)
CLEANFILES = $(appman_DATA)