summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
authorPhilip Langdale <philipl@fido2.homeip.net>2008-10-23 21:54:44 -0700
committerPhilip Langdale <philipl@fido2.homeip.net>2008-10-23 21:54:44 -0700
commiteb03e96c1974a3fbe1c48c56974ff32bc886c8f7 (patch)
treea0a671aa85dc18d54dcda82ab738ac3e332888a0 /man/Makefile.am
parent223afd09500672a7fe8a1ab5fc221001863a8bec (diff)
Add HAL integration to support input hot plug.
* vmmouse_detect: A simple program that detects whether a vmmouse device is present. * hal-probe-vmmouse: A HAL callout script that uses vmmouse_detect and overrides input.x11_driver. * 11-x11-vmmouse.fdi: fdi descriptor that adds the callout for PS/2 mice. Additional 'configure' variables have been added to allow for overriding HAL paths, although this shouldn't usually be necessary.
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index f0eb29b..1f31487 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -24,13 +24,15 @@
# from the copyright holders.
#
+man_MANS = @DRIVER_NAME@_detect.1
+
drivermandir = $(DRIVER_MAN_DIR)
driverman_PRE = @DRIVER_NAME@.man
driverman_DATA = $(driverman_PRE:man=@DRIVER_MAN_SUFFIX@)
-EXTRA_DIST = @DRIVER_NAME@.man
+EXTRA_DIST = @DRIVER_NAME@.man @DRIVER_NAME@_detect.1
CLEANFILES = $(driverman_DATA)