summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlex Deucher <alex@botch2.(none)>2007-11-18 17:44:36 -0500
committerAlex Deucher <alex@botch2.(none)>2007-11-18 17:44:36 -0500
commit1cd7cc3e6758ab1012f3ced6e958a1517f45557f (patch)
tree9657c25396f6a807231d72ae8bdf3444628f8cfe /src/Makefile.am
parentb155fa872ee4ca5d801e942aee6e619cef104f35 (diff)
WIP: new atom code comples.
I commented out the object parsing for the time being as using it will require some thought as to new output related data structures.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9bad63dd..46e5ca10 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -32,10 +32,11 @@ R128_DRI_SRCS = r128_dri.c
RADEON_DRI_SRCS = radeon_dri.c
endif
-RADEON_ATOMBIOS_SOURCES = AtomBios/CD_Operations.c\
- AtomBios/Decoder.c\
- AtomBios/hwserv_drv.c \
- AtomBios/includes/atombios.h \
+RADEON_ATOMBIOS_SOURCES = \
+ AtomBios/CD_Operations.c \
+ AtomBios/Decoder.c \
+ AtomBios/hwserv_drv.c \
+ AtomBios/includes/atombios.h \
AtomBios/includes/CD_binding.h \
AtomBios/includes/CD_Common_Types.h \
AtomBios/includes/CD_Definitions.h \
@@ -43,6 +44,7 @@ RADEON_ATOMBIOS_SOURCES = AtomBios/CD_Operations.c\
AtomBios/includes/CD_Opcodes.h \
AtomBios/includes/CD_Structs.h \
AtomBios/includes/Decoder.h \
+ AtomBios/includes/ObjectID.h \
AtomBios/includes/regsdef.h
@@ -202,6 +204,7 @@ EXTRA_DIST = \
radeon_version.h \
radeon_video.h \
radeon_tv.h \
+ radeon_atomwrapper.h \
theatre200.h \
theatre_detect.h \
theatre.h \