summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2009-12-15 20:59:46 -0500
committerGaetan Nadon <memsize@videotron.ca>2009-12-29 19:31:57 -0500
commit17f6ec36df36a8999a95fd86e17013b1c44a7a2e (patch)
tree859c484186311c9545f7b436ea9a5012fc45f563 /configure.ac
parent86a7baa4156dc9569b7dde51b3042b7fd8093821 (diff)
configure.ac: sdkdir usage duplicates the sdk include dir
The sdkdir variable provides a duplicate copy of the include/xorg directory. The statement is removed as this was it's only used. In the Makefile, there is now only one instance of the -I sdkdir The sdkdir is provided in XORG_CFLAGS. Acked-by: Dan Nicholson <dbn.lists@gmail.com> Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 426acfb..d85184a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -61,10 +61,9 @@ XORG_DRIVER_CHECK_EXT(XFreeXDGA, xf86dgaproto)
# Checks for pkg-config packages
PKG_CHECK_MODULES(XORG, [xorg-server >= 1.0.99.901] xproto fontsproto $REQUIRED_MODULES)
-sdkdir=$(pkg-config --variable=sdkdir xorg-server)
CFLAGS="$CFLAGS $XORG_CFLAGS "' -I$(top_srcdir)/src'
-INCLUDES="$XORG_INCS -I${sdkdir} "'-I$(top_srcdir)/src'
+INCLUDES="$XORG_INCS "'-I$(top_srcdir)/src'
AC_SUBST([CFLAGS])
AC_SUBST([INCLUDES])