summaryrefslogtreecommitdiff
path: root/src/uxa/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@keithp.com>2013-11-19 15:20:44 -0800
committerChris Wilson <chris@chris-wilson.co.uk>2014-06-02 08:32:11 +0100
commitff36e1f7546e0ac4d6e831e5cf8d1317792ed7af (patch)
tree0080bbe560a7e5fd2bbea66d479c010b9f465ae5 /src/uxa/Makefile.am
parent14ff08c2827d36f7f08256dc57b84aaf80d17ab4 (diff)
uxa: Add Present extension support
Signed-off-by: Keith Packard <keithp@keithp.com> Reviewed-by: Eric Anholt <eric@anholt.net> Conflicts: configure.ac src/uxa/intel.h src/uxa/intel_driver.c
Diffstat (limited to 'src/uxa/Makefile.am')
-rw-r--r--src/uxa/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/uxa/Makefile.am b/src/uxa/Makefile.am
index 29a83296..0e10a2bb 100644
--- a/src/uxa/Makefile.am
+++ b/src/uxa/Makefile.am
@@ -87,6 +87,12 @@ libuxa_la_SOURCES += \
$(NULL)
endif
+if PRESENT
+libuxa_la_SOURCES += \
+ intel_present.c \
+ $(NULL)
+endif
+
if XVMC
AM_CFLAGS += -I$(top_srcdir)/xvmc
libuxa_la_SOURCES += \