summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2016-05-04 11:09:51 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2016-05-04 12:34:37 +0100
commit47cd7fdd0b0fe004c77b1c7862161d8968af2cc2 (patch)
treec121d57c2efd8f7ac2510eb70bde7007026536d2 /test/Makefile.am
parente4ef6e9e5b2c8b637356621c60b28d064d40d29c (diff)
test: Exercise XVidMode switching
Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 286a03b7..7bda948e 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -28,6 +28,12 @@ stress_TESTS = \
shm-test \
$(NULL)
+if X11_VM
+stress_TESTS += \
+ xvidmode \
+ $(NULL)
+endif
+
if DRI2
stress_TESTS += \
dri2-race \