summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2015-05-17 20:45:25 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2015-05-18 09:05:30 +0100
commitb10ef9cf5c9cc844f432e9024deeb78fa1034a8e (patch)
treede92d6fe730f1514f3396f69e55d0a948c1f94cb /test/Makefile.am
parent6d64063750535f1c2b94e075d1d525ed289821aa (diff)
sna/glyphs: Improve handling of low bitdepth mask format conversions
We shouldn't just discard the mask if the user requests that we render the glyphs through a low bitdepth mask - and in doing so we should also be careful not to improve the bitdepth of that mask (since we don't take into account the extra quantisation desired). Testcase: render-glyphs Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 9b372228..aaa656af 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -12,6 +12,7 @@ stress_TESTS = \
DrawSegments \
cursor-test \
render-fill \
+ render-glyphs \
render-trapezoid \
render-trapezoid-image \
render-fill-copy \