summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5f193b37..bfd6e993 100644
--- a/configure.ac
+++ b/configure.ac
@@ -188,6 +188,9 @@ fi
AM_CONDITIONAL(SNA, test x$SNA != xno)
AC_MSG_CHECKING([whether to include SNA support])
+if test "x$SNA" != "xno"; then
+ AC_DEFINE(USE_SNA, 1, [Enable SNA support])
+fi
AC_MSG_RESULT([$SNA])
AM_CONDITIONAL(DEBUG, test x$DEBUG != xno)