summaryrefslogtreecommitdiff
path: root/src/sna/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/sna/Makefile.am')
-rw-r--r--src/sna/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/sna/Makefile.am b/src/sna/Makefile.am
index 60430008..2809617d 100644
--- a/src/sna/Makefile.am
+++ b/src/sna/Makefile.am
@@ -105,7 +105,7 @@ libsna_la_SOURCES += \
endif
if HAVE_DOT_GIT
-git_version.h: $(top_builddir)/.git/HEAD $(shell sed -e '/ref:/!d' -e 's#ref: *#$(top_builddir)/.git/#' < $(top_builddir)/.git/HEAD)
+git_version.h: $(top_srcdir)/.git/HEAD $(shell sed -e '/ref:/!d' -e 's#ref: *#$(top_srcdir)/.git/#' < $(top_srcdir)/.git/HEAD)
@echo "Recording git-tree used for compilation: `git describe`"
@V=`git describe`; echo "static const char git_version[] = \"$$V\";" > git_version.h
sna_driver.c: git_version.h