summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 77ec7d6..d12dd19 100644
--- a/configure.ac
+++ b/configure.ac
@@ -90,6 +90,10 @@ PKG_CHECK_EXISTS([xorg-server >= 1.7.0],
[Has version 1.7.0 or greater of the Xserver])
BUILD_VMWGFX=yes],[BUILD_VMWGFX=no])
+PKG_CHECK_EXISTS([xorg-server >= 1.12.0],
+ [AC_DEFINE([HAVE_XORG_SERVER_1_12_0], 1,
+ [Has version 1.12.0 or greater of the Xserver])])
+
# Obtain compiler/linker options for the vmwarectrl client tool
PKG_CHECK_MODULES(X11, x11 xext)