summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-12-03 04:41:50 +0000
committerKevin E Martin <kem@kem.org>2005-12-03 04:41:50 +0000
commit127ec4993118efe56caef761febef86eae2b7300 (patch)
treeedcb466fb67c912a5b443139f042eefde19d5cdf /src/Makefile.am
parent89f4aca8d76806edf51d4999223011cbff1c3f55 (diff)
Add check and cflags for malloc(0) returning NULL.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 25acc8d..dce56e4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,7 +5,7 @@ libXrandr_la_SOURCES = \
Xrandrint.h
libXrandr_la_LIBADD = @X_LIBS@ @RANDR_LIBS@
-AM_CFLAGS = @X_CFLAGS@ @RANDR_CFLAGS@
+AM_CFLAGS = @X_CFLAGS@ @RANDR_CFLAGS@ @MALLOC_ZERO_CFLAGS@
INCLUDES = -I$(top_srcdir)/include/X11/extensions