summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-10-06 16:12:03 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-10-06 16:36:17 -0700
commit0ce97e4422409de070af7fd70da590db12c58579 (patch)
tree721592a289f40680f9b5d530215d162cb4710403 /src/Makefile.am
parent254e2e0a8197e47bcef3e3c0b461ef8156a1af64 (diff)
Migrate to xorg macros 1.3 & XORG_DEFAULT_OPTIONS
Includes adding many $(AM_V_GEN) calls for the AM_SILENT_RULES included by XORG_DEFAULT_OPTIONS when automake-1.11 or newer is used Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4a818ad..a43fb22 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,7 +6,7 @@ CLEANFILES = $(BUILT_SOURCES)
SRCH_DEFINES = -DXFILESEARCHPATHDEFAULT=\"$(XFILESEARCHPATHDEFAULT)\"
ERRORDB_DEFINES = -DERRORDB=\"$(libdir)/X11/XtErrorDB\"
-AM_CFLAGS = $(XT_CFLAGS) $(SRCH_DEFINES) $(ERRORDB_DEFINES) \
+AM_CFLAGS = $(CWARNFLAGS) $(XT_CFLAGS) $(SRCH_DEFINES) $(ERRORDB_DEFINES) \
$(XTMALLOC_ZERO_CFLAGS)
INCLUDES = -I$(top_srcdir)/include/ -I$(top_srcdir)/include/X11 \