summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2006-09-26 18:30:41 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2006-09-26 18:30:41 -0700
commit945f89d551438298d9a09a4fd3e9e40ac6b1ad51 (patch)
treea29355f672279c4cfde64ef33d590be142769478 /Makefile.am
parent3cc151c221139869980bc33d5336ab75c04606bc (diff)
Add hooks for checking code with sparse/lint/etc.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b6a7f44..4de13ba 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,3 +32,8 @@ ChangeLog:
git-log > ChangeLog
dist-hook: ChangeLog
+
+if LINT
+lint:
+ (cd src && $(MAKE) $(MFLAGS) lint)
+endif LINT