summaryrefslogtreecommitdiff
path: root/wrapper/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wrapper/Makefile.am')
-rw-r--r--wrapper/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/wrapper/Makefile.am b/wrapper/Makefile.am
index b3a1c21..fbe8cf7 100644
--- a/wrapper/Makefile.am
+++ b/wrapper/Makefile.am
@@ -10,7 +10,7 @@ AM_CPPFLAGS = \
AM_CFLAGS = $(CWARNFLAGS) $(XVMC_CFLAGS)
libXvMCW_la_SOURCES = XvMCWrapper.c
-libXvMCW_la_LIBADD = $(XVMC_LIBS)
+libXvMCW_la_LIBADD = $(XVMC_LIBS) $(DLOPEN_LIBS)
libXvMCW_la_LDFLAGS = -version-number 1:0:0 -no-undefined
if LINT