summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 94d5f72..cf822bb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -49,6 +49,12 @@ AC_ARG_ENABLE(legacy,
[LEGACY=$enableval], [LEGACY=no])
AM_CONDITIONAL(LEGACY, [test "x$LEGACY" = "xyes"])
+AC_ARG_ENABLE(applewm,
+ AS_HELP_STRING([--enable-applewm],
+ [Install apple wm protocol headers (default: false)]),
+ [APPLEWM=$enableval], [APPLEWM=no])
+AM_CONDITIONAL(APPLEWM, [test "x$APPLEWM" = "xyes"])
+
AC_CHECK_HEADERS([sys/select.h sys/param.h sys/types.h sys/time.h])
# Handle Xpoll.h.in