summaryrefslogtreecommitdiff
path: root/gnu/usr.bin/texinfo/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/usr.bin/texinfo/lib/Makefile.am')
-rw-r--r--gnu/usr.bin/texinfo/lib/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/usr.bin/texinfo/lib/Makefile.am b/gnu/usr.bin/texinfo/lib/Makefile.am
new file mode 100644
index 00000000000..aec88db7246
--- /dev/null
+++ b/gnu/usr.bin/texinfo/lib/Makefile.am
@@ -0,0 +1,15 @@
+## Makefile.am for texinfo/lib.
+## $Id: Makefile.am,v 1.1 1997/08/01 21:59:40 kstailey Exp $
+## Run automake in .. to produce Makefile.in from this.
+
+noinst_LIBRARIES = libtxi.a
+INCLUDES = -I../intl
+
+# Don't need to list alloca.c, etc., Automake includes them.
+libtxi_a_SOURCES = getopt.c getopt.h getopt1.c system.h xmalloc.c xstrdup.c
+libtxi_a_LIBADD = @LIBOBJS@ @ALLOCA@
+libtxi_a_DEPENDENCIES = $(libtxi_a_LIBADD)
+
+## xx configure for bzero?, clib, other common stuff
+
+EXTRA_DIST = README