summaryrefslogtreecommitdiff
path: root/lib/mesa/src/gallium/drivers/radeon/Makefile.am
diff options
context:
space:
mode:
authorJonathan Gray <jsg@cvs.openbsd.org>2015-12-23 13:27:37 +0000
committerJonathan Gray <jsg@cvs.openbsd.org>2015-12-23 13:27:37 +0000
commit5f7540fe56d9bd78811acbd834be64d07862b5a5 (patch)
treea88beb5592749f9418634348467950aeaf1f9d01 /lib/mesa/src/gallium/drivers/radeon/Makefile.am
parent2f35ab22e92c7e0d9211cd62d9e57904c69940a0 (diff)
Import Mesa 11.0.8
This seems to fix some of the problems with clutter/gnome reported to occur on r600 with 11.0.6
Diffstat (limited to 'lib/mesa/src/gallium/drivers/radeon/Makefile.am')
-rw-r--r--lib/mesa/src/gallium/drivers/radeon/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/lib/mesa/src/gallium/drivers/radeon/Makefile.am b/lib/mesa/src/gallium/drivers/radeon/Makefile.am
index 13d8976de..a6fc145cb 100644
--- a/lib/mesa/src/gallium/drivers/radeon/Makefile.am
+++ b/lib/mesa/src/gallium/drivers/radeon/Makefile.am
@@ -16,7 +16,8 @@ libradeon_la_SOURCES = \
if NEED_RADEON_LLVM
AM_CFLAGS += \
- $(LLVM_CFLAGS)
+ $(LLVM_CFLAGS) \
+ $(LIBELF_CFLAGS)
libradeon_la_SOURCES += \
$(LLVM_C_FILES)
@@ -24,7 +25,7 @@ libradeon_la_SOURCES += \
libradeon_la_LIBADD = \
$(CLOCK_LIB) \
$(LLVM_LIBS) \
- $(ELF_LIB)
+ $(LIBELF_LIBS)
libradeon_la_LDFLAGS = \
$(LLVM_LDFLAGS)