summaryrefslogtreecommitdiff
path: root/lib/mesa/src/gallium/targets/opencl/Makefile.am
diff options
context:
space:
mode:
authorJonathan Gray <jsg@cvs.openbsd.org>2019-01-29 11:52:33 +0000
committerJonathan Gray <jsg@cvs.openbsd.org>2019-01-29 11:52:33 +0000
commit37bbf6a1792773f11c15a4da1588a7520ee2fb4e (patch)
tree64944d4aa665a1e479cfc004e446593062254550 /lib/mesa/src/gallium/targets/opencl/Makefile.am
parent6b139c2063623e9310025247cd966490b9aa57ea (diff)
Merge Mesa 18.3.2
Diffstat (limited to 'lib/mesa/src/gallium/targets/opencl/Makefile.am')
-rw-r--r--lib/mesa/src/gallium/targets/opencl/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/lib/mesa/src/gallium/targets/opencl/Makefile.am b/lib/mesa/src/gallium/targets/opencl/Makefile.am
index 7f55b1a13..f0e1de779 100644
--- a/lib/mesa/src/gallium/targets/opencl/Makefile.am
+++ b/lib/mesa/src/gallium/targets/opencl/Makefile.am
@@ -23,11 +23,10 @@ lib@OPENCL_LIBNAME@_la_LIBADD = \
$(LIBELF_LIBS) \
$(DLOPEN_LIBS) \
-lclangCodeGen \
- -lclangFrontendTool \
-lclangFrontend \
+ -lclangFrontendTool \
-lclangDriver \
-lclangSerialization \
- -lclangCodeGen \
-lclangParse \
-lclangSema \
-lclangAnalysis \
@@ -42,7 +41,7 @@ nodist_EXTRA_lib@OPENCL_LIBNAME@_la_SOURCES = dummy.cpp
lib@OPENCL_LIBNAME@_la_SOURCES =
EXTRA_lib@OPENCL_LIBNAME@_la_DEPENDENCIES = opencl.sym
-EXTRA_DIST = mesa.icd opencl.sym
+EXTRA_DIST = mesa.icd opencl.sym meson.build
if HAVE_CLOVER_ICD
icddir = $(sysconfdir)/OpenCL/vendors/