summaryrefslogtreecommitdiff
path: root/lib/mesa/src/util/Makefile.am
diff options
context:
space:
mode:
authorJonathan Gray <jsg@cvs.openbsd.org>2017-08-14 09:58:02 +0000
committerJonathan Gray <jsg@cvs.openbsd.org>2017-08-14 09:58:02 +0000
commit74ff728e095c2fbbc08bc09465aa1cb0d71c74f6 (patch)
tree3f7f244730b352de7ed535137f26c3bf0e7cd13f /lib/mesa/src/util/Makefile.am
parent4c58069f5013f0a621503525f7d5193bfe9976b3 (diff)
Merge Mesa 17.1.6
Diffstat (limited to 'lib/mesa/src/util/Makefile.am')
-rw-r--r--lib/mesa/src/util/Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/lib/mesa/src/util/Makefile.am b/lib/mesa/src/util/Makefile.am
index 4234f24cc..cfc2377df 100644
--- a/lib/mesa/src/util/Makefile.am
+++ b/lib/mesa/src/util/Makefile.am
@@ -36,15 +36,15 @@ libmesautil_la_CPPFLAGS = \
-I$(top_srcdir)/src/mesa \
-I$(top_srcdir)/src/gallium/include \
-I$(top_srcdir)/src/gallium/auxiliary \
- $(SHA1_CFLAGS) \
$(VISIBILITY_CFLAGS) \
- $(MSVC2013_COMPAT_CFLAGS)
+ $(MSVC2013_COMPAT_CFLAGS) \
+ $(ZLIB_CFLAGS)
libmesautil_la_SOURCES = \
$(MESA_UTIL_FILES) \
$(MESA_UTIL_GENERATED_FILES)
-libmesautil_la_LIBADD = $(SHA1_LIBS)
+libmesautil_la_LIBADD = $(ZLIB_LIBS)
roundeven_test_LDADD = -lm
@@ -53,7 +53,10 @@ TESTS = $(check_PROGRAMS)
BUILT_SOURCES = $(MESA_UTIL_GENERATED_FILES)
CLEANFILES = $(BUILT_SOURCES)
-EXTRA_DIST = format_srgb.py SConscript
+EXTRA_DIST = \
+ format_srgb.py \
+ SConscript \
+ sha1/README
if REGEN_SOURCES
PYTHON_GEN = $(AM_V_GEN)$(PYTHON2) $(PYTHON_FLAGS)