summaryrefslogtreecommitdiff
path: root/proto/xcb-proto/src/Makefile.am
diff options
context:
space:
mode:
authorMatthieu Herrb <matthieu@cvs.openbsd.org>2009-05-22 15:48:51 +0000
committerMatthieu Herrb <matthieu@cvs.openbsd.org>2009-05-22 15:48:51 +0000
commit3b8800decdad9eecbc06d3830acd65755f850543 (patch)
tree07c8e0b4728144dd82661441db514590f3652d2a /proto/xcb-proto/src/Makefile.am
parentb3b0dd6fd0009539e7f99ae63e0c181e241ac74e (diff)
initial import of xcb-proto 1.4
Diffstat (limited to 'proto/xcb-proto/src/Makefile.am')
-rw-r--r--proto/xcb-proto/src/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/proto/xcb-proto/src/Makefile.am b/proto/xcb-proto/src/Makefile.am
new file mode 100644
index 000000000..3caaed246
--- /dev/null
+++ b/proto/xcb-proto/src/Makefile.am
@@ -0,0 +1,32 @@
+xcbinclude_HEADERS = \
+ xcb.xsd \
+ xproto.xml \
+ bigreq.xml \
+ composite.xml \
+ damage.xml \
+ dpms.xml \
+ glx.xml \
+ randr.xml \
+ record.xml \
+ render.xml \
+ res.xml \
+ screensaver.xml \
+ shape.xml \
+ shm.xml \
+ sync.xml \
+ xc_misc.xml \
+ xevie.xml \
+ xf86dri.xml \
+ xfixes.xml \
+ xinerama.xml \
+ xinput.xml \
+ xprint.xml \
+ xselinux.xml \
+ xtest.xml \
+ xv.xml \
+ xvmc.xml
+
+if HAVE_XMLLINT
+check-local:
+ $(XMLLINT) --noout --schema $(srcdir)/xcb.xsd $(srcdir)/*.xml
+endif