summaryrefslogtreecommitdiff
path: root/xserver/Makefile.am
diff options
context:
space:
mode:
authorMatthieu Herrb <matthieu@cvs.openbsd.org>2014-05-02 19:27:52 +0000
committerMatthieu Herrb <matthieu@cvs.openbsd.org>2014-05-02 19:27:52 +0000
commitb9676a49e5a29d619bcd8402e4541d7749197922 (patch)
tree67cdb12cda42de5facadc0a36125a32354b3bc29 /xserver/Makefile.am
parentfbf6414f58c54aab6ef37e4d066bb2699f118269 (diff)
Update to xserver 1.15.1.
Tested by at least ajacoutot@, dcoppa@ & jasper@
Diffstat (limited to 'xserver/Makefile.am')
-rw-r--r--xserver/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/xserver/Makefile.am b/xserver/Makefile.am
index 9a628537d..5bf760b2e 100644
--- a/xserver/Makefile.am
+++ b/xserver/Makefile.am
@@ -17,6 +17,14 @@ if RECORD
RECORD_DIR=record
endif
+if DRI3
+DRI3_DIR=dri3
+endif
+
+if PRESENT
+PRESENT_DIR=present
+endif
+
SUBDIRS = \
doc \
man \
@@ -27,6 +35,7 @@ SUBDIRS = \
Xext \
miext \
os \
+ pseudoramiX \
randr \
render \
Xi \
@@ -37,6 +46,8 @@ SUBDIRS = \
damageext \
$(COMPOSITE_DIR) \
$(GLX_DIR) \
+ $(PRESENT_DIR) \
+ $(DRI3_DIR) \
exa \
config \
hw \
@@ -77,6 +88,7 @@ DIST_SUBDIRS = \
Xext \
miext \
os \
+ pseudoramiX \
randr \
render \
Xi \
@@ -89,6 +101,8 @@ DIST_SUBDIRS = \
glx \
exa \
config \
+ dri3 \
+ present \
hw \
test